Problemas con el paquete python-chardet en Ubuntu

Desde hace un tiempo he tenido algunos problemas al actualizar mi Ubuntu. El problema estaba relacionado con el paquete python-chardet 1.0.1-1.1. Según he descubierto al ir a informar del fallo en bugs.launchpad.net el problema se puede corregir editando el fichero: /usr/share/python/debian_defaults:

y modificando la línea:

por: