Añadir soporte GD a Apache en Ubuntu

Vale, esta me ha costado un poco. Tenía que configurar un servidor Apache para que tuviese soprote GD para PHP y después de muchas vueltas lo he encontrado:

sudo apt-get install php5-gd

Después sólo queda reiniciar el servidor Apache:

sudo /etc/init.d/apache2 restart

6 thoughts on “Añadir soporte GD a Apache en Ubuntu

  1. Hola

    probé con:

    sudo apt-get install php5-gd

    pero me da el siguiente error

    E: couldn´t find package php5-gd

    Apache ya lo tengo andando, las versiones son
    SO ubuntu 7.07 (Linux ubuntu 2.6.20-15-server)
    PHP Version 5.2.1
    Apache/2.2.3 (Ubuntu)

    ¿alguna idea?

    gracias

Deja un comentario