Incompatibilidad de OsCommerce 3.0 alfa 3 con PHP5.2.0

Se ha detectado una incompatibilidad entre OsCommerce 3.0 Alfa 3 y la reciente versión de PHP5, la 5.2.0.

El problema se produce al intentar almacenar la información de la sesión en la base de datos (si la tienda no está configurada para almacenar las sesiones en la base de datos parece no haber problemas).

La solución, y más información, en inglés, en el blog de Harald Ponce de Leon, autor de OsCommerce.

Deja un comentario